PC Hocası Forum


Et2 online girilmiyor version hatası veriyor
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5


Konu: 2
Mesaj: 4
Cinsiyet: Bay
Kıdem: 30-11-2016

Ets2 mp ye girerken unsupport game version deteted! To play you need to have eurotruck simulator 2 v.1.25.3s   do you need help with downgrding? Diye bir hata aliyorum yardım

Alıntı
.
Konu:
Mesaj: N/A
Cinsiyet:
Kıdem: N/A

(30/11/2016, Saat: 23:39)Serkan4153 Adlı Kullanıcıdan Alıntı: Ets2 mp ye girerken unsupport game version deteted! To play you need to have eurotruck simulator 2 v.1.25.3s   do you need help with downgrding? Diye bir hata aliyorum yardım

0.2.1.3.1 Alpha bunu indir kur sistem versiyonu yükseldikçe mp deki seriyide yükseltmen gerekiyor

Alıntı
.
Konu: 2
Mesaj: 4
Cinsiyet: Bay
Kıdem: 30-11-2016

Yükledim yinede düzelmedi

Alıntı
.
Konu: 14
Mesaj: 146
Cinsiyet: Bay
Kıdem: 11-08-2016

(01/12/2016, Saat: 19:03)Serkan4153 Adlı Kullanıcıdan Alıntı: Yükledim yinede düzelmedi

kardeşim o hatayı verince altta tamam tuşu yazar ona tıkla seni truckersmpye atıcak ordan mpyi tekrar indir kur düzelir

Alıntı
.
Konu: 2
Mesaj: 4
Cinsiyet: Bay
Kıdem: 30-11-2016

Yönlendirdiği sitede link çıkmıyor

Alıntı
.
Konu: 7
Mesaj: 20
Cinsiyet: Bay
Kıdem: 14-11-2016

Aynı problem bende de var biraz diğer forumlarada baktım truckersmpye güncellemenin gelmesini bekliyecekmişiz galiba o güncellenene kadar oyun sürümünü steamdan 1.25 e alıp online oynayabilirsiniz.

Alıntı
.
Konu: 56
Mesaj: 1,723
Cinsiyet: Bay
Kıdem: 15-04-2016

Arkadaşlar şuanda ETS 2 Mp'de sıkıntı var. 4 Aralık tarihinde Fransa DLC'si yayınlanacak. O yüzden yeni güncellemenin gelmesini bekliyoruz..

Alıntı
.
Konu: 14
Mesaj: 146
Cinsiyet: Bay
Kıdem: 11-08-2016

gençler ets'nin 1.26 güncellemesi betadan çıktığı için stem oyunu otomatik olarak güncelliyo ve mp 1.25 sürümünde oldugu için girmiyo oyunu tekrardan 1.25e alman lazım onuda Steam=Kütüphane=Euro Truck Simulatör 2ye sağ tık yap betalara gel ordan 1.25 sürümüne güncelleyebilirsin Smile

Alıntı
.
Konu: 56
Mesaj: 1,723
Cinsiyet: Bay
Kıdem: 15-04-2016

(02/12/2016, Saat: 18:21)hunkar dogan Adlı Kullanıcıdan Alıntı: gençler ets'nin 1.26 güncellemesi betadan çıktığı için stem oyunu otomatik olarak güncelliyo ve mp 1.25 sürümünde oldugu için girmiyo oyunu tekrardan 1.25e alman lazım onuda Steam=Kütüphane=Euro Truck Simulatör 2ye sağ tık yap betalara gel ordan 1.25 sürümüne güncelleyebilirsin Smile

Evet Hünkar'ın dediği de bir çözüm ancak bu sefer 2 kez güncelleme yapmanız gerekecek. 1.25'e alırken 1 küsür GB güncelleyecek, sonrasında da tekrar 1.26'ya yükseltmek için 1 küsür GB daha güncelleme gerekecek. Şahsen ben yapmadım 2 gün kaldı şurada DLC'nin çıkmasına Smile

Alıntı
.
Konu:
Mesaj: N/A
Cinsiyet:
Kıdem: N/A

Bizde de başladı aynı sorun sikinti var Smile Taner bey Sizinkilere söyle düzeltsinler Smile

Alıntı
.


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  the crew dll hatası batuhanatay26 2 47 02/02/2018, Saat: 15:16
Son Yorum: Enes Değirmenci
  Assasin's Creed 2 ses hatası!! Burak Ilbey 4 80 29/01/2018, Saat: 13:31
Son Yorum: Enes Değirmenci
Information ısdone.dll Hatası ? Bahaddin Andırın 2 87 21/01/2018, Saat: 15:31
Son Yorum: ugur.gozaydin
  middle earth shadow of war GPU başka komutlara yanıt vermeyeckk hatası Mahmut Demirer 3 86 20/01/2018, Saat: 21:58
Son Yorum: ugur.gozaydin
  Ets 2 online yapalım mı gençler UzmanPC 19 201 30/12/2017, Saat: 21:32
Son Yorum: Enes Değirmenci

Hızlı Menü:


Konuyu Okuyanlar: 1 Ziyaretçi

Powered by MyBB
Pchocasi.com.tr


Tasarım