PC Hocası Forum

Orjinalini görmek için tıklayınız: Ets 2 Çalışmayan Antialasing Problemi
Şu anda (Arşiv) modunu görüntülemektesiniz. Orjinal Sürümü Görüntüle internal link
Arkadaşlar problemim gayet net.bildiğiniz antialasing yok.nvidia denetim masasından 8x yapmayı denedim inspectordan her türlü ayarları denedim yok arkadaş antialasing yok
ekran kartım gt 1030 video çektim videodan bakabilirsiniz sorunuma

https://www.youtube.com/watch?v=12oP25P7...e=youtu.be
ETS 2 Grafik Ayarları adlı bu dosyayı indirin. Daha sonra RAR 'dan çıkartın ve nvidiaProfileInspector.exe dosyasını açın ve Import butonuna basın üst barda sağ kısma yakın aşağı doğru yeşil OK simgesi sonra aynı nvidiaProfileInspector.exe 'nin olduğu kısımda ETS2BestSet.nip dosyasını seçin ve sol üst köşeden Apply Changes 'e tıklayın sonra oyunu açık ayarlarına gelin varsayılan ayarlar deyin ve Ölçeklendirmeyi %100 yapın Antialiasing ayarını kapatın ve Vsync ayarı aktif olsun ve bu şekilde deneyin sonuç olumlu olmalı.
Allah razı olsun önceden denedim olmamıştı şimdi bayağı bayağı çözüldü sorun neredeyse kalmadı çok sağolun kralsınız Smile
bu ayarı dahada arttırma varmı peki 8x antialasing falan ?

8x i bosverelim 2x yapinca ayar direk bozuluyor eskisindende kotu oluuor normalmidir ? (Fpsim dusuyorda 70 den 20 ye o yuzden dusurmek istedim antialasingi ama yapamadım)
Verdiğim dosyayı yeniden aktarın Inspector 'e sonrasında sol üst köşedeki Profiles kısmına Euro Truck Simulator yazın ve aşağı ayarlar listelenecek oradan Other kısmına geline ve Antialiasing - Setting ayarını düşürebilirsiniz var olan 4X ayarının aynısının 2X olanını veya direk OF yapabilirsin aynı şeyi Antialiasing - Transperency Supersampling ayarınada yap sonra yukarıdan Apply Changes dedikten sonra dene.
denedimde 2x yaptıgım an 4x ayarlarını bütün antialasing iptal oluyor ilginç Big Grin
Muhtemelen in iyi değer 4x olan değer 2x yetersiz kalıyor olabilir.