PC Hocası Forum Bilgisayar ve İnternet Sorunları Donanım Sorunları ASUS H97-PLUS M2 SSD SORUNU
ASUS H97-PLUS M2 SSD SORUNU
9ozgr
ASUS H97-PLUS M2 SSD SORUNU
7
882
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5
Konuyu Okuyanlar:1 Ziyaretçi
Şuan Offine!
Şuan Offine!
9ozgr Yeni Üye
*
  • Konular1
  • Mesajlar4

  • Konum: 34 | İstanbul Anadolu
    Cinsiyet: Bay
  • Rep puanı 0
Arkadaşlar merhaba, Asus H97-Plus anakartım ile ilgili bir problem yaşıyorum anakartta M2 desteği bulunuyor fakat taktığım M2 bir türlü bios ya da Windows tarafından görülmüyor. Kullanmış olduğum M2 SSD: INTEL OPTANE H10 bununla alakalı yapmış olduğum şeyler :

*Başka bir M2 ile denendi (James Donkey JD1000PRO)
*Anakart BIOS güncellendi
*BIOS SATA CONFIGURATION ayarı M2 ve SATA MOD olarak ve AHCI mod olarak denendir
*BIOS ayarlarından Onboard Devices Config. kısmından PCIe hattı aktif edildi X2 ve X4 Bant Genişliği denendi. (edit)

Bunun dışında önerisi olan yardımcı olabilecek olan arkadaşlar olursa çok sevinirim. şimdiden teşekkür ederim
Şuan Offine!
Şuan Offine!
ugur.gozaydin < Fiyasko Hayat >
*
  • Konular3
  • Mesajlar26,080

  • Konum: 34 | İstanbul Anadolu
    Cinsiyet: Bay
  • Rep puanı 3,348
Anakartınızda SATA5 ve SATA6 soketlerinde disk takılıysa onları başka soketlere takın. M.2 disk taktığınızda bu SATA portları devre dışı kalıyor. Eğer bu soketlerde disk takılıysa M.2 ondan görünmüyordur.
İletişim : Facebook ugur.baki.g / Discord : Ugur_Gozaydin#7181

Sistem Bileşenleri : Intel Core i7 5820K + Gigabyte X99-UD3-CF + ASUS GTX 760 4GB ROG Striker Platinum + Corsair LPX 16GB(2x8GB) 2400MHz CL14 + MPG GUNGNIR 100P + PNY CS3030 250GB M.2 + WD Green 3TB HDD + WD Blue 1TB x2 HDD+ Arctic Freezer 34 eSports DUO + Cougar CGR-BXM-700 700W 80+ Bronze
Şuan Offine!
Şuan Offine!
9ozgr Yeni Üye
*
  • Konular1
  • Mesajlar4

  • Konum: 34 | İstanbul Anadolu
    Cinsiyet: Bay
  • Rep puanı 0
(15/03/2021, Saat: 16:00)ugur.gozaydin Adlı Kullanıcıdan Alıntı: Anakartınızda SATA5 ve SATA6 soketlerinde disk takılıysa onları başka soketlere takın. M.2 disk taktığınızda bu SATA portları devre dışı kalıyor. Eğer bu soketlerde disk takılıysa M.2 ondan görünmüyordur.

değerli cevabınız için teşekkür ederim bunu da denemiştim ne yazık ki yine de olumlu bir sonuç alamadım
Şuan Offine!
Şuan Offine!
ugur.gozaydin < Fiyasko Hayat >
*
  • Konular3
  • Mesajlar26,080

  • Konum: 34 | İstanbul Anadolu
    Cinsiyet: Bay
  • Rep puanı 3,348
BIOS ayarlarından Onboard Devices Config. kısmından PCIe hattını aktif ettiğinizden emin olun. Genelde BIOS>Advanced>Onboard Devices Configuration kısmında olur bu ayar. X2 yaparsanız tüm slotlar aktif olur ama X4 yaparsanız çalışmayabilir.
İletişim : Facebook ugur.baki.g / Discord : Ugur_Gozaydin#7181

Sistem Bileşenleri : Intel Core i7 5820K + Gigabyte X99-UD3-CF + ASUS GTX 760 4GB ROG Striker Platinum + Corsair LPX 16GB(2x8GB) 2400MHz CL14 + MPG GUNGNIR 100P + PNY CS3030 250GB M.2 + WD Green 3TB HDD + WD Blue 1TB x2 HDD+ Arctic Freezer 34 eSports DUO + Cougar CGR-BXM-700 700W 80+ Bronze
Şuan Offine!
Şuan Offine!
9ozgr Yeni Üye
*
  • Konular1
  • Mesajlar4

  • Konum: 34 | İstanbul Anadolu
    Cinsiyet: Bay
  • Rep puanı 0
(15/03/2021, Saat: 17:44)ugur.gozaydin Adlı Kullanıcıdan Alıntı: BIOS ayarlarından Onboard Devices Config. kısmından PCIe hattını aktif ettiğinizden emin olun. Genelde BIOS>Advanced>Onboard Devices Configuration kısmında olur bu ayar. X2 yaparsanız tüm slotlar aktif olur ama X4 yaparsanız çalışmayabilir.

 Maalesef bu ayarıda denedim değişen bir şey olmadı
Şuan Offine!
Şuan Offine!
ugur.gozaydin < Fiyasko Hayat >
*
  • Konular3
  • Mesajlar26,080

  • Konum: 34 | İstanbul Anadolu
    Cinsiyet: Bay
  • Rep puanı 3,348
Benden bu kadar o zaman. Başka bir önerim kalmadı sizin denedikleriniz ile beraber yapmadığınız bir şey kalmamış görünüyor. Ya soket arızalı yada anakartta sorun var diyebilirim.
İletişim : Facebook ugur.baki.g / Discord : Ugur_Gozaydin#7181

Sistem Bileşenleri : Intel Core i7 5820K + Gigabyte X99-UD3-CF + ASUS GTX 760 4GB ROG Striker Platinum + Corsair LPX 16GB(2x8GB) 2400MHz CL14 + MPG GUNGNIR 100P + PNY CS3030 250GB M.2 + WD Green 3TB HDD + WD Blue 1TB x2 HDD+ Arctic Freezer 34 eSports DUO + Cougar CGR-BXM-700 700W 80+ Bronze
Şuan Offine!
Şuan Offine!
9ozgr Yeni Üye
*
  • Konular1
  • Mesajlar4

  • Konum: 34 | İstanbul Anadolu
    Cinsiyet: Bay
  • Rep puanı 0
(15/03/2021, Saat: 18:04)ugur.gozaydin Adlı Kullanıcıdan Alıntı: Benden bu kadar o zaman. Başka bir önerim kalmadı sizin denedikleriniz ile beraber yapmadığınız bir şey kalmamış görünüyor. Ya soket arızalı yada anakartta sorun var diyebilirim.

anladım yine de çok teşekkür ederim
Şuan Offine!
Şuan Offine!
ugur.gozaydin < Fiyasko Hayat >
*
  • Konular3
  • Mesajlar26,080

  • Konum: 34 | İstanbul Anadolu
    Cinsiyet: Bay
  • Rep puanı 3,348
Eğer sorunu çözerseniz çözümü burada yazmanız diğer kullanıcılara faydalı olacaktır.
İletişim : Facebook ugur.baki.g / Discord : Ugur_Gozaydin#7181

Sistem Bileşenleri : Intel Core i7 5820K + Gigabyte X99-UD3-CF + ASUS GTX 760 4GB ROG Striker Platinum + Corsair LPX 16GB(2x8GB) 2400MHz CL14 + MPG GUNGNIR 100P + PNY CS3030 250GB M.2 + WD Green 3TB HDD + WD Blue 1TB x2 HDD+ Arctic Freezer 34 eSports DUO + Cougar CGR-BXM-700 700W 80+ Bronze



Hızlı Menü: