Konuyu Oyla:
  • Derecelendirme: 1/5 - 1 oy
  • 1
  • 2
  • 3
  • 4
  • 5
Bilgisayarımı yükselttim görüntü gelmedi
#1
Arkadaşlar merhaba dün bilgisayarıma rx550 2gb ekran kartı ile 4gb ram taktım. Bilgisayararım 2011 model pavillion p6. Dediğim parçaları bilgisayara düzgünce taktım ve bilgisayar çalıştı ancak monitöre bağladığımızda görüntüyü vermedi (hdmi to vga kullandık). Acil yardım edin lütfen.

Bilgisayarımın özellikleri (taktığım parçalar ile beraber) : rx550 2gb ekran kartı / 8gb ram / İntel core İ5 2400 (3.1-3,4ghz) / 300 watt psu / ddr3 anakart
#2
RAM uyumunuzda sorun olabilir. Yeni taktığınız RAM modülünü çıkartıp deneyin.
Facebook bağlantısıugur.baki.g
#3
Alıntı:RAM uyumunuzda sorun olabilir. Yeni taktığınız RAM modülünü çıkartıp deneyin.
Yeni taktığımız ram'i çıkartıp denemiştik ancak yine de monitorden görüntü alamadık.
#4
Şimdi ben doğru anlıyorum dimi yeni kart ile BIOS dahil hiç görüntü alamıyorsunuz? Eğer böyle ise kullandığınız aparat vs. sorunlu olabilir. Ayrıca eğer sadece BIOS filan görüntü veriyor ama Windows aşamasına gelince sorun oluyorsa o sürücü hatasıdır. Önceki kartın sürücüsünün silinmesi gerekecektir sistemden.
Facebook bağlantısıugur.baki.g
#5
Alıntı:Şimdi ben doğru anlıyorum dimi yeni kart ile BIOS dahil hiç görüntü alamıyorsunuz? Eğer böyle ise kullandığınız aparat vs. sorunlu olabilir. Ayrıca eğer sadece BIOS filan görüntü veriyor ama Windows aşamasına gelince sorun oluyorsa o sürücü hatasıdır. Önceki kartın sürücüsünün silinmesi gerekecektir sistemden.

Biz takılması gereken herşeyi taktık. Aparat çalışıyor ekran kartının fanı dönüyor herşey olması gerektiği gibi ancak monitorden hiçbir şekilde görüntü alamıyoruz. Arkadaşım psu sıkıntılı diyor bende ekran kartının yanında gelen driver sürücüsü yükleyip Microsoft görüntü bağdaştırıcısıydı sanırım adı onu aygıt yöneticisinden devre dışı bırakıp ekran kartını öyle takmayı düşünüyorum ancak sakata da gelmek istemiyorum :/
#6
Sizin sisteme 400W bir güç kaynağı güç olarak ise 200-250W civarı bir güç ihtiyacı yeterli olacaktır. Ancak sizin 300W PSU eğer çok eski bir ürün ise o sorun olabilir doğrudur ama emin olmak için başka bir PSU ile deneyin sistemi.
Facebook bağlantısıugur.baki.g
#7
Alıntı:Sizin sisteme 400W bir güç kaynağı güç olarak ise 200-250W civarı bir güç ihtiyacı yeterli olacaktır. Ancak sizin 300W PSU eğer çok eski bir ürün ise o sorun olabilir doğrudur ama emin olmak için başka bir PSU ile deneyin sistemi.

 9-10 yıllık bir psu ayrıca elimde başka psu yok.
#8
O zaman sorun PSU çıkacak 99% ihtimalle. Siz bir şekilde başka bir PSU ile deneyin yada direkt PSU alın ama denemeden almanızı önermem PSU olmama ihtimali 1% bile olsa var.
Facebook bağlantısıugur.baki.g
#9
Yarın denerim o halde yardımcı olduğunuz için teşekkürler.
#10
Ö.değil, gelişmeleri bildirirsiniz konuyu şimdilik açık bırakıyorum.
Facebook bağlantısıugur.baki.g
  


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  YENİ SİSTEM TOPLADIM GÖRÜNTÜ ALAMIYORUM YARDIM Yusuf Almalı 1 101 23/06/2020, Saat: 18:49
Son Yorum: ugur.gozaydin
  Sistem Görüntü Vermiyor V3S3M1R 1 95 18/06/2020, Saat: 22:55
Son Yorum: ugur.gozaydin
  rx 480 8gb görüntü gitmesi (siyah ekran) Erdem Kaynak 1 124 12/06/2020, Saat: 20:48
Son Yorum: ugur.gozaydin
  Pc görüntü vermiyor Derinjack 3 221 03/06/2020, Saat: 14:06
Son Yorum: Enes Değirmenci
Exclamation Ekrana görüntü gelmiyor Ogulcan Serdar 1 116 01/06/2020, Saat: 15:22
Son Yorum: Enes Değirmenci

Hızlı Menü:


Konuyu Okuyanlar:
1 Ziyaretçi