PC Hocası Forum


BIOS'a Girmiyor. Siyah Ekranda Kalıyor.
Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5


Konu: 3
Mesaj: 11
Cinsiyet: Bay
Kıdem: 09-01-2018

Asus Crosshair V Formula-Z anakart kullanıyorum. Açılışta Delete ile Bios'a girmek için bastığımda siyah ekranda kalıyor ve anakart üzerindeki LED ekranda 66 hata kodunu veriyor. Kitapçıkta karşılığı "CPU DXE initialization is started" olarak geçiyor. Daha önceden böyle bir sorun yoktu. 8 GB Ram kullanıyordum üzerine 4 GB daha ekledim(1-3 Slotlarına takılı) onunla bir alakası var mı bilemedim. Ancak 4'ü çıkartıp denedim fakat yine aynı sorun. Bios pilini çıkardım biraz bekledikten sonra taktım fakat değişen bir şey yok. Format atayım diyorum Boot edilmiyor. Neyse bir şekilde Windows 10 DVD'yi okudu işletim sistemi seçince "Microsoft Yazılımı Lisans Koşullarını Bulamıyor" diye hata verdi. (DVD ile 3 bilgisayara format attım kısa zamanda.) Anakartı aldığımda Windows 8 uyumlu yazıyordu üstünde bunu düşünerek Bios güncellemesiyle alakası olacağını düşündüm fakat Bios'a giremiyorum kesinlikle. Deleteye bastığım an siyah ekranda kalıyor. Reset düğmesine bastığımda ise "Memory OK! succeeds in system booting!" diyor ilk ekranda. Normal kapatıp açtığımda sorun yok ama. 

Bayağı kafamı karıştırdı ve sinir etti beni. Bir çözüm bulursanız gerçekten çok sevinirim. Şimdiden teşekkürler arkadaşlar.

Alıntı
.
Konu: 1
Mesaj: 2
Cinsiyet: Bay
Kıdem: 09-01-2018

fazla alakası var mı bilemedim ama yeni aldığın ram in MHZ si daha önceki ram in MHZ ile aynımı ?

Alıntı
.
Konu: 3
Mesaj: 11
Cinsiyet: Bay
Kıdem: 09-01-2018

Hayır farklı. 8 GB 1600, 4 GB 1333 Mhz.
4'ü çıkarıp denedim ama sonuç aynı. İlk defa böyle bir şeyle karşılaştım. İnternette yerli-yabancı sitelerde araştırma yaptım ama çözümü bulamadım. Birisi görüntü portunu değiştir düzelir demiş çözülmüş fakat bendeki siyah ekran monitörün kapalı hali gibi siyah değil.

Alıntı
.
Konu: 1
Mesaj: 5,127
Cinsiyet: Bay
Kıdem: 11-10-2017

Anakart kitapçığında "LN2 Jumper" uçlarını bul ve bağlantısını tersine çevir standart olarak ENABLE yani açık konumda sen DISABLE kapalı duruma getireceksin. Bunun işe yaradığını görmüştüm.

Alıntı
.
Konu: 3
Mesaj: 11
Cinsiyet: Bay
Kıdem: 09-01-2018

(09/01/2018, Saat: 15:25)ugur.gozaydin Adlı Kullanıcıdan Alıntı: Anakart kitapçığında "LN2 Jumper" uçlarını bul ve bağlantısını tersine çevir standart olarak ENABLE yani açık konumda sen DISABLE kapalı duruma getireceksin. Bunun işe yaradığını görmüştüm.

Deneyip işe yarayıp yaramadığını yazacağım. Çok teşekkür ederim tavsiyeniz için. Umarım işe yarar.

(09/01/2018, Saat: 15:25)ugur.gozaydin Adlı Kullanıcıdan Alıntı: Anakart kitapçığında "LN2 Jumper" uçlarını bul ve bağlantısını tersine çevir standart olarak ENABLE yani açık konumda sen DISABLE kapalı duruma getireceksin. Bunun işe yaradığını görmüştüm.

Malesef hiçbir işe yaramadı. Çözüm öneriniz için çok teşekkür ederim. Gerçekten kafayı yiyeceğim bu nasıl bir şey böyle.

Alıntı
(Son Düzenleme: 09/01/2018, Saat: 18:04, Düzenleyen: ScorcheR.) .
Konu: 1
Mesaj: 5,127
Cinsiyet: Bay
Kıdem: 11-10-2017

Şimdi bu sorun bellek erişimi ile ilgili bir sorun, bu hata okuma sırasında bir sorun oluştuğuna dair bir uyarı belleklerin yapısal değerleri farklı olduğu için soruna sebebiyet veriyor. Anakartınızdaki bellek yuvalarının sırasına kitapçıktan bakın rakamsal olarak ilk yuvaya 8 GB olan modulü takın sonra anakarınızdaki 2. bellek hangi slota takılıyor ise ona takın eğer işe yaramaz ise sadece 8 GB olan modül ile başlatın eğer sorun çıkmaz ise bellekler uyumsuz demektir. Ama tek bellek ile yine çalışmaz ise BIOS reset yapın bu sorunu çözülebilir.

Alıntı
.
Konu: 3
Mesaj: 11
Cinsiyet: Bay
Kıdem: 09-01-2018

(10/01/2018, Saat: 19:22)ugur.gozaydin Adlı Kullanıcıdan Alıntı: Şimdi bu sorun bellek erişimi ile ilgili bir sorun, bu hata okuma sırasında bir sorun oluştuğuna dair bir uyarı belleklerin yapısal değerleri farklı olduğu için soruna sebebiyet veriyor. Anakartınızdaki bellek yuvalarının sırasına kitapçıktan bakın rakamsal olarak ilk yuvaya 8 GB olan modulü takın sonra anakarınızdaki 2. bellek hangi slota takılıyor ise ona takın eğer işe yaramaz ise sadece 8 GB olan modül ile başlatın eğer sorun çıkmaz ise bellekler uyumsuz demektir. Ama tek bellek ile yine çalışmaz ise BIOS reset yapın bu sorunu çözülebilir.


BIOS pili çıkarttım, LN2 Jumper Enable/Disable yaptım. Disk sürücüleri bağlantısını çıkartıp, elektrik bağlantısını tamamen kesip anakart üzerindeki tüm elektriği aldım. Tek bellek 8 GB(Var olan) ile denedim kaç kez hep aynı. 4 GB(Sonradan eklenen) ile de aynı. Kitapçık üzerinde 1-3(Siyah), 2-4(Kırmızı) olarak gözüküyor. Her neyse bugün format DVD'sini okutmayı başardım ama F12 ile tabi. Daha önceden Yazılım Lisanslarını bulamıyor tarzı hatayı bu sefer vermedi aynı Dvd ile. Formatımı attım. Formattan önce Asus Update programı çalışmadı. Bios güncelleyecektim katkısı olur diye.(Bios'tan yapılana göre daha sağlıklı bana göre) O da çalışmadı gerçi. Şimdi kitapçıktan Bios Reset'i araştırayım tahminen yine Jumper ile olacaktır. Bilginiz varsa yine de aydınlatırsanız sevinirim. Bu arada çözümünüz için çok teşekkür ederim. İyi ki varsınız.

Alıntı
.
Konu: 1
Mesaj: 5,127
Cinsiyet: Bay
Kıdem: 11-10-2017

BIOS reset en sağlıklı JUMPER ile yapılıyor. Kesin hatasız sonuç veren RESET yöntemi bu. Böyle yapmanızı tavsiye ederim ama RESET attıktan sonra BIOS güncellemesini kontrol etmeyi unutmayın. Eski BIOS her zaman sorun çıkartma potansiyeline sahiptir.

Alıntı
.
Konu: 3
Mesaj: 11
Cinsiyet: Bay
Kıdem: 09-01-2018

(11/01/2018, Saat: 01:21)ugur.gozaydin Adlı Kullanıcıdan Alıntı: BIOS reset en sağlıklı JUMPER ile yapılıyor. Kesin hatasız sonuç veren RESET yöntemi bu. Böyle yapmanızı tavsiye ederim ama RESET attıktan sonra BIOS güncellemesini kontrol etmeyi unutmayın. Eski BIOS her zaman sorun çıkartma potansiyeline sahiptir.

BIOS Reset yapayım o zaman. Daha önceden bu anakartın Bios'unu güncellememiştim o yüzden sorun çıkartacağını şimdilik sanmıyorum. BIOS açılsın da şu anlık bir şey istemiyorum.
İlginizi eksik etmediğiniz için çok teşekkür ederim.

Alıntı
.


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
Bug Ekranda Hareketli Yeşil Noktalar Var!! Hedonist 7 106 16/02/2019, Saat: 15:08
Son Yorum: ugur.gozaydin
  Bilgisayar sürekli bios u açıyor Enis Şekeroğlu 8 147 30/01/2019, Saat: 01:32
Son Yorum: ugur.gozaydin
  M5A97 R2.0 BİOS Güncelleme Hatası Tastarakay 3 211 02/11/2018, Saat: 20:16
Son Yorum: ugur.gozaydin
  BIOS Güncellenmiyor Tastarakay 3 183 01/11/2018, Saat: 12:58
Son Yorum: ugur.gozaydin
  Bios Ram Görüntü Gelmiyor Tyre 3 222 26/09/2018, Saat: 23:04
Son Yorum: ugur.gozaydin

Hızlı Menü:


Konuyu Okuyanlar: 1 Ziyaretçi

Powered by MyBB
Pchocasi.com.tr


Tasarım