PC Hocası Forum Bilgisayar ve İnternet Sorunları Donanım Sorunları İlk açılışta VGA dan görüntü alamıyorum
İlk açılışta VGA dan görüntü alamıyorum
mustafa.sakarya
İlk açılışta VGA dan görüntü alamıyorum
6
620
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5
Konuyu Okuyanlar:1 Ziyaretçi
Şuan Offine!
Şuan Offine!
mustafa.sakarya Yeni Üye
*
  • Konular3
  • Mesajlar6
  • Rep puanı 0
Herkese selamlar
Ryzen 3 2200g 
12gb ram 
500gb hdd
120gb SSD 
A320m S2h 
Şeklinde bir sistemim var ilk açılışta VGA dan görüntü alamıyorum kabloyu çıkar tak yapmam ya da reset atmam gerekiyor ama hdmı dan görüntü aldığım zaman sorunsuz açılıyor ram ve kablo değisimi yaptım sizce sorun nedir. Yardımcı olabilir misiniz acaba.
(Yazılımsal olarak her şey güncel)
Şuan Offine!
Şuan Offine!
ugur.gozaydin < Fiyasko Hayat >
*
  • Konular3
  • Mesajlar26,031

  • Konum: 34 | İstanbul Anadolu
    Cinsiyet: Bay
  • Rep puanı 3,336
Anakart ilk ana görüntü kaynağı olarak HDMI girişini okuyor olabilir. BIOS ayarlarından VGA çıkışı hariç diğer çıkışları devre dışı bırakıp deneyebilirsiniz.

Ayrıca anakartınızın BIOS güncellemesi varsa yapın.
WWW
İletişim : Facebook ugur.baki.g / Discord : Ugur_Gozaydin#7181

Sistem Bileşenleri : Intel Core i7 5820K + Gigabyte X99-UD3-CF + ASUS GTX 760 4GB ROG Striker Platinum + Corsair LPX 16GB(2x8GB) 2400MHz CL14 + MPG GUNGNIR 100P + PNY CS3030 250GB M.2 + WD Green 3TB HDD + WD Blue 1TB x2 HDD+ Arctic Freezer 34 eSports DUO + Cougar CGR-BXM-700 700W 80+ Bronze
Şuan Offine!
Şuan Offine!
mustafa.sakarya Yeni Üye
*
  • Konular3
  • Mesajlar6
  • Rep puanı 0
Bios güncel.Az önce HDMI'dan da görüntü alamadığımı farkettim dönüştürücü kullaniyordum galiba onu da bozdu garantiye yollamayı düşünüyorum.
Şuan Offine!
Şuan Offine!
ugur.gozaydin < Fiyasko Hayat >
*
  • Konular3
  • Mesajlar26,031

  • Konum: 34 | İstanbul Anadolu
    Cinsiyet: Bay
  • Rep puanı 3,336
Dönüştürücü ile alıyorsanız görüntü sorun oda olabilir ama direkt VGA dan arada aparat vs. olmadığı halde görüntü aldığınız halde sorun yaşıyorsanız 2 şey olabilir. Ya monitör görüntü çıkış ayarlarınızı VGA, HDMI veya DP olarak sabitleyeceksiniz monitör ayarlarından yada BIOS ayarlarınızı aynı şekilde ayarlayacaksınız. Bunlarda işe yaramaz ise farklı bir monitör ile deneyin oda işe yaramaz ise anakartta sorun olabilir.
WWW
İletişim : Facebook ugur.baki.g / Discord : Ugur_Gozaydin#7181

Sistem Bileşenleri : Intel Core i7 5820K + Gigabyte X99-UD3-CF + ASUS GTX 760 4GB ROG Striker Platinum + Corsair LPX 16GB(2x8GB) 2400MHz CL14 + MPG GUNGNIR 100P + PNY CS3030 250GB M.2 + WD Green 3TB HDD + WD Blue 1TB x2 HDD+ Arctic Freezer 34 eSports DUO + Cougar CGR-BXM-700 700W 80+ Bronze
Şuan Offine!
Şuan Offine!
mustafa.sakarya Yeni Üye
*
  • Konular3
  • Mesajlar6
  • Rep puanı 0
Anladım yarın deneyeceğim çok teşekkür ederim
Şuan Offine!
Şuan Offine!
mustafa.sakarya Yeni Üye
*
  • Konular3
  • Mesajlar6
  • Rep puanı 0
Anakarti garantiye kadar gönderdim bir sorun bulunamamış dediğiniz ayarla galiba çözüldü birkaç kez denedim açıldı direkt çok teşekkür ederim
Şuan Offine!
Şuan Offine!
ugur.gozaydin < Fiyasko Hayat >
*
  • Konular3
  • Mesajlar26,031

  • Konum: 34 | İstanbul Anadolu
    Cinsiyet: Bay
  • Rep puanı 3,336
Başka sorularınız için foruma yine bekleriz.
WWW
İletişim : Facebook ugur.baki.g / Discord : Ugur_Gozaydin#7181

Sistem Bileşenleri : Intel Core i7 5820K + Gigabyte X99-UD3-CF + ASUS GTX 760 4GB ROG Striker Platinum + Corsair LPX 16GB(2x8GB) 2400MHz CL14 + MPG GUNGNIR 100P + PNY CS3030 250GB M.2 + WD Green 3TB HDD + WD Blue 1TB x2 HDD+ Arctic Freezer 34 eSports DUO + Cougar CGR-BXM-700 700W 80+ Bronze



Hızlı Menü: