Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5
Reset atmadan ekrana görüntü gelmiyor
#1
Question 
Merhabalar 1 hafta önce yeni sistem topladım ilk başlarda belki olmadı belki dikkatimi çekmedi ama 2 gündür bir sorunla karşı karşıyayım

bilgisayarın power tuşuna bastığımda bios ekranı ve win yükleme ekranı geçiyor hoşgeldiniz yazısı gelmeden ekran simsiyah oluyor
ama monitörden sinyal kesilmiyor monitörün ışığı normal..

vga kablosunu hd7790dan çıkarıp o/b çıkışa takıyorum orada hiç sinyal yok monitör ışığı sarıya dönüyor no signal uyarısı veriyor
tekrar hd7790 a taktığımda yine mavi yanıyor ama görüntü yok

power tuşuna basıp kapattıp açtığımda yine aynı senaryo..

yine ekran siyah iken resete bastığımda ise pc normal açılıyor

biostan primary vga yı ocı exprees yaptım 
bios pili sağlam

başka bir çözüm yolu gelmedi aklıma acaba bu sorunu neden yapar bu pc ?


asus H110M-E/M.2
g4560
8gb 2133 ddr4 ram
hd 7790 1gb
240 gb m.2 ssd
1tb hdd
500w xigamtek tauro
#2
Ekran kartını doğru yani yerine oturduğundan eminmisin? Kontrol et istersen.
[Resim: r6qDra.png]
#3
oturuyor .ayrıca oturmasa neden reset atınca normal açılsınki.garip bir sorun var ama çözeceğiz inşallah
#4
Pc yi klavye ve mouse olmadan çalıştırmayı denermisin.
[Resim: r6qDra.png]
#5
power dan şüpheleniyorum birde formatsal sıkıntı olabilir formatı tekrar at ama önce bi ekran kartının driverını kaldır yeniden yükle tekrar aynı sıkıntıyı yaşatırsa 2 ci seçeneği dene ahmetin dediğini yaptın mı
#6
ahmet doğukan beyin dediğini yaptım sonuç değişmedi

bikaç gündür epey yoğun geçiyor

hd7790 ı çıkarıp o/b ile deneme yapacağım o şekilde bir sorun olmazsa en azından anakart+işlemcş+ramin GK sağlam olduğunu anlarım

geriye ya kart arızası ya driver arızası kalır işte
#7
deneyip sonuçları yazarsın kardeşim
#8
merhabalar

ekran kartını çıkardım primary vga yı cpu gpu ayarladım

bir sorun olmadı normal olarak başladı

şimdi normalde ekran kartı bozuk diye düşünmek gerekirdi ancak bu kart başka pcde sorunsuz çalışıyor

reseet atınca bunda da çalışıyor

tek sorun ilk açılışta algıyamama sanırım...bunu neden yapar tabi anlayamıyorum

bu arada ekran kartı çıkışı dvı ben dvı/vga dönüştürücü kullanıyorum şuan tek kafamı kurcalayan bu

sizce sorun nerede acaba ?

bios güncel bu arada
#9
başka bir dönüştürücü alıp dene
#10
merhabalar...

merkezi bir yerde yaşamadığım için henüz gidip bir dönüştürücü alamadım..

fakat geçici bir çözüm buldum paylaşmak istedim..

pc tamamen kapalı ile power tuşuna basmadan önce vga ve dönüştürücüyü çıkarıyorum
daha sonra pc yi açıyorum 1550-20 saniye sonra yani win açıldığını hissettikten sonra ekran kablolarını takıyorum

bu şekilde hiçbir sorun çıkmıyor
  


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
Exclamation Kulaklıktan Ses Gelmiyor Kaan Uygurçetin 8 312 27/11/2018, Saat: 14:40
Son Yorum: Kaan Uygurçetin
  windows bilgisayarıma ses gelmiyor enginbey8108 3 306 07/10/2018, Saat: 15:58
Son Yorum: met 61
  format attıktan sonra bilgisayarda ses gelmiyor enginbey8108 3 289 29/09/2018, Saat: 18:40
Son Yorum: Enes Değirmenci
  Görüntü sunucusu yanıt vermeyi kesti İbrahim Tokgöz 5 362 25/06/2018, Saat: 15:58
Son Yorum: ugur.gozaydin
  Görüntü sunucusu yanıt vermeyi kesti İbrahim Tokgöz 6 432 19/06/2018, Saat: 12:12
Son Yorum: Enes Değirmenci

Hızlı Menü:


Konuyu Okuyanlar:
1 Ziyaretçi