Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5
Sistem HDD'yi görmüyor
#1
Merhabalar, sisteme yeni bir HDD aldım ek bir depo alanı olarak kullanmak için.

Montajını yaptım, güç ve sata girişlerini taktım.
Fakat ne bios üzerinde, ne de Windows disk yönetiminde görünmüyor HDD.

Anakartta 4 adet sata girişi var. SSD nin takılı olduğu Sata 1 hariç her sata girişinde tek tek denedim fakat sonuç değişmedi.

Bilgisayar ilk açıldığı zaman, sanki HDD den disk dönüyor gibi bir ses geliyor kısa bir süre, sonra kesiliyor. Ondan mı emin değilim.

Acaba kablo uyumsuzluğundan mıdır diye, bağladığım sata data kablosu giriş uçları linkteki gibi:
https://encrypted-tbn0.gstatic.com/image...A&usqp=CAU

Sata data kablosu anakart kutusunda vardı. Üzerinde 6 gb/s yazıyor. Bununla alakalı olabilir mi?

Acaba HDD ye güç mü yetmiyor diye düşündüğüm için sistemi yazıyorum:

Anakart: Msi H310M Pro-Vdh Plus 
İşlemci: Intel Core i3 9100F 
Ekran Kartı: Msi Radeon RX 580 8Gb 
SSD: Kioxia 240GB 
Bellek: Apacer Panther 8GB 
Kasa: Ranker Virgo RGB Templates Glass 
PSU: High Power 500w eco 80+ bronze 


Aldığım HDD: WD 320 GB 16Mb 7200 rpm

HDD mi bozuk yoksa sorun başka bir şeyden mi kaynaklı?

Yardımlarınız için şimdiden teşekkür ederim.
  


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  Crucial p1 ssd yi bios görmüyor lambdacore 7 431 26/06/2020, Saat: 02:04
Son Yorum: ugur.gozaydin
  bios m.2 ssd görmüyor ve sistem kurulmuyor korayserif 0 402 01/06/2020, Saat: 03:38
Son Yorum: korayserif
Exclamation M2 SSD yi sistem görmüyor Birhan Akın 3 1,033 20/03/2020, Saat: 15:43
Son Yorum: ugur.gozaydin
  M2 SSD BİLGİSAYAR GÖRMÜYOR Furkan Demirci 5 1,325 20/02/2020, Saat: 02:30
Son Yorum: ugur.gozaydin
  Adata xpg s40g yi windows görmüyor ismthn 7 1,010 19/11/2019, Saat: 01:30
Son Yorum: ugur.gozaydin

Hızlı Menü:


Konuyu Okuyanlar:
1 Ziyaretçi