Konuyu Oyla:
  • Derecelendirme: 1/5 - 1 oy
  • 1
  • 2
  • 3
  • 4
  • 5
Video programlarında fps göstergesi sorunu
#1
Merhabalar.
iki sorunum var
1-Topladıgım yeni sistemde insanlar yararlansın diye oyun fps testi videoları çekmek istiyorum.Msi afterburner programında osd ayarlarını yaptım ama nedense bende gözükmesine rağmen videoda gözükmüyor bu fps göstergesi sıcaklık vs vs.

2-rx 570 olduğu için relive yi kullanmak istedim ama maalesef relivede 60 fps seçili olmasına rağmen çektiği videolar 30 40 fps şeklinde yani akıcı değil bunu nasıl çözebilirim ? ayarları https://hizliresim.com/zjOJg6   (sistemim ryzen 5 2600 rx 570 8 gb ram)
#2
Radeon Relive yazılımına entegre aynı MSI Afterburner gibi OSD çalıştırabileceğiniz kendi yazılımı var. AMD 'nin https://www.amd.com/en/support/kb/faq/dh-026 bu bağlantısında ayarları yapıp, AMD 'nin kendi OSD göstergesini kullanabilirsin. Diğer konu hakkında bir fikrim yok hiç kayıt yapmadım ama videolarda Bitrate adında bir ayar vardır bunu yükseltmeyi dene bu video akışkanlığını sağlayan en temel ayardır. Fazla arttırma video boyutunu arttırır.
Facebook bağlantısıugur.baki.g
#3
Deniyorum oyunda sadece şu anda kaydediliyor ve fps yi gösteriyor gpu sıcaklıgı gpu kullanımı vs göstermiyor oyunda ben mi yapamadım ?

videolara baktımda alt+r kombinasyonundan performance metricsi seçiyorlar ama bende o seçenek yok bendeki seçenekler

radeon relive
radeon ftrc
radeon freesync
renk

bazı oyunlarda varmış sadece
çoğu kanal gösteriyor oyunda msi afterburneri ben onu yapmak istiyorum bilen var mı bu osdyi videoda göstermeyi ?
#4
MSI Afterburner için bakayım bir sorun ne tam olarak. Çözümü yazarım bir şey bulursam.
Facebook bağlantısıugur.baki.g
#5
Şimdi baktımda AMD relive den kaydettiğimde msi afterburner osd si gözüküyor sadece bandicam obs gibi programlarda gözükmüyor tamam reliveyle çekeyim diyorum peki akıcı olması için gereken ayarlar nelerdir ?
#6
çünkü 200 fpslik half life videosu bile 40 45 fps gibi

bandicamla çeksem akıcı ama bu sefer osd yok
#7
Relive ayarlarında Bit hızı ayarları var onları yükselt birde öyle dene. Akıcılığı bit hızı belirler. 60 FPS 'te olsa bit hızı sonda değilse akıcı olmaz video.
Facebook bağlantısıugur.baki.g
#8
50mbpsyapıyorum aynı 30mbps yapıyorum aynı çok garip ya şimdi bandicam falanda stabil değil neyse video çekmem çokda öneml ideğil
#9
(22/02/2019, Saat: 22:34)prokaan78 Adlı Kullanıcıdan Alıntı: 50mbpsyapıyorum aynı 30mbps yapıyorum aynı çok garip ya şimdi bandicam falanda stabil değil neyse video çekmem çokda öneml ideğil

Dur hemen pes etme Smile  bir kaç yol daha buluruz biraz araştırayım sorun ne bakalım.
Facebook bağlantısıugur.baki.g
  


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  Videolarda Siyah Şerit Sorunu adem879 7 95 26/07/2020, Saat: 14:17
Son Yorum: Enes Yavuz
Information KERNEL_SECURITY_CHECK_ERROR mavi ekran sorunu çözülmedi, çözülmüyor. OptiCore 20 304 23/07/2020, Saat: 13:08
Son Yorum: OptiCore
  Bios sürümümü güncellemeli miyim ? bios ekranı sorunu TaKTaK 5 137 11/07/2020, Saat: 13:34
Son Yorum: Enes Yavuz
  mouse ile fps sorunu Ömer Lütfi Kayabaşı 1 88 05/07/2020, Saat: 00:27
Son Yorum: ugur.gozaydin
  Oyunda Ses Çarkı Sorunu Alb 6 164 02/07/2020, Saat: 17:04
Son Yorum: ugur.gozaydin

Hızlı Menü:


Konuyu Okuyanlar:
1 Ziyaretçi