Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5
XPG 256GB SPECTRIX S40G RGB Programlar Görmüyor
#1
Arkadaşlar Formattan Önce Hiç Bir Sorun Yoktu Rgb Senkonize Bir Selilde Oluyordu Programlarla, Velakin Formattan Sonra Görmemeye Başladıkar Ve Rgb Ye Haliyle Müdahale Edilemiyor ( İsin Tuaf Yanı Windows Bu Diske Kurulu). Buğün 2. M.2 Yerine Takınca Düzeldi Lakin Ben Aynı Yerinde Kalmasını İstiyorum Bunun Sebebi Nedir Acaba Bilen Varmı 

Ana Kartım Tuf Z390 Plus Gaming
#2
Anakart RGB yazılımını kontrol etmek için hangi programı kullanıyorsunuz ? Bir temassızlık olmuş olabilir mi yeniden denediniz mi ?
#3
Kullanılan Programlarda Hiç Bir Sorun Yok, Ki Sıvı Soğutma Ekran Kartı Vede Ramler Senkonize Halinde Algılanıyor Ve Uyarlanabiliniyor.
Xpg Nin Kendi Yazılımı Dahi Görmüyor Programları Dahi, M.2 Slota Taktığımda Bios Ta Görünen ,Nvme XPG 256GB SPECTRIX S40G

Ama Birinci Slotta Yalnızca XPG 256GB SPECTRIX S40G Seklinde Görünüyor. Tekrarlıyorum Format Atmadan Önce Bir Sorun Yoktu Ne Olduysa Ne Değisti İse Formattan Sonra Bu Hali Aldı Anlamadım Gitti .
#4
Hangi işletin sistemini kullanıyorsunuz? Ayrıca RGB yazılımı olarak AURA Sync kullanıyorsunuz değil mi?
Facebook bağlantısıugur.baki.g
#5
Windows 10 Home Kullanıyorum.
Evet AURA Sync Kullanıyorum, Bunda Tepki Vermeyince,
Orjinal Kendi Yazılım Olan Rgb Kontolcuyu Denedim Yine Görünmedi Ve ADATA SSD ToolBoxdada Görünmüyor Sadacede Depolama Olarak Kullandığım Hardisk Görünüyor.
#6
Anakartınızdaki hangi M.2 yuvasına takılı disk? Bir ihtimal belki yuvadan olabilir. Birde BIOS güncellemesi vs. bunları kontrol edin anakartın bir ihtimal güncelleme vs. çözebilir. SSD Tollbox görseydi güncelleyin diski diyecektim ama oda görmüyorsa sıkıntı başka şeyde gibi duruyor.

Önceden de Home 'mu kullanıyordunuz? Ayrıca 32 bit mi 64 bit mi sistem? Bunlarda etken olabilir.
Facebook bağlantısıugur.baki.g
#7
Evet Sürekli Bir Halde Windows 10 Home 64 Bit Kullanıyorum. 
Bios Güncelli Ve Aynı M.2 Slotunu Kullanıyordum Kullandığım Slot İlk Slot Ekran Kartı İle İslemci Arasında Olan Sorun Yoktu Ama Ne Değisti İse Formattan Sonra  Sorun Verdi.
 2. Slota Takdığımda SSD Tollbox Da Gördü Velakin Güncellemeye Çalıştığımda Güncel Sürüm Uyarısı Verdi 
#8
Anakartın yazılımında yada Windows 'ta sorun olabilir ben biraz bakıp sonuç bulursam size yazarım. Bir ihtimal SSD diskte sorun olma olasılığıda var.

Siz BIOS 'u sıfırlayıp eski slot numarasında tutun diski. Ben bir şey bulursam size yazarım.

Sizde ASUS, Adata(XPG) ve Microsoft 'a sorunu yazın bakalım bu arada onlardan ne cevap gelecek.

ARMOURY CRATE yazılımı ile bakar mısınız RGB kontrolü için. İşe yarama ihtimali yüksek.
Facebook bağlantısıugur.baki.g
#9
Arkadaşlar İlginizden Dolayı Teşekkür Ederim..
Sorunu Araştırmalar Sonucu Çözüp Hallettim..
Çözüm Yolu İse Bios Girip Advanced  Ayarlarından: Sata Mode Selection  Satırını AHCI Olarak Değiştirdim Sorun Çözüldü Lakin Sonrasında Sıfırlamak Yada Format Atmak Gerekiyor Bilginize...

Hayırlı Geceleriniz Olsun...
#10
Bu ayarın zaten ACHI mode olarak ayarlı olması gerekiyordu bu ayarı nasıl değişti anlamadım. Birde ben bunu RGB ile alakasını pek anlamadım ama neyse sorun çözüldüyse ne ala.

Başka sorularınız için foruma yine bekleriz.
Facebook bağlantısıugur.baki.g
  


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
Lightbulb Bilgisayarım kulaklığı görmüyor crokenz 1 266 22/04/2020, Saat: 01:08
Son Yorum: ugur.gozaydin
  m2 ssd aldım pc görmüyor acil yardım Siyasiyabend 1 447 08/04/2020, Saat: 19:50
Son Yorum: ugur.gozaydin
  EKRAN KARTINI PC GÖRMÜYOR Ömer Güncü 5 774 30/11/2018, Saat: 12:22
Son Yorum: met 61
  Ekran kartını görmüyor mehmetcan46 3 697 11/10/2018, Saat: 20:36
Son Yorum: Enes Değirmenci
  EKRAN KARTINI BİLGİSAYAR GÖRMÜYOR Barış Yıldırım 2 753 05/07/2018, Saat: 02:47
Son Yorum: ugur.gozaydin

Hızlı Menü:


Konuyu Okuyanlar:
1 Ziyaretçi