Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5
Yeni pc görüntü problemi
#1
Merhaba arkadaşlar yeni topladığım bilgisayarla ilgili bir sorunum var bilgisayarı
ilk açtığımda sorunsuz bir şekilde görüntü geliyor masa üstü yükleniyor sonra yeniden başlat dediğimde veya kapatıp tekrar açtığımda 5-10sn görüntü yok anakart üzerindeki"debug" ışıkları yanıyor en son vga ışığı yanıyor bir süre bekledikten sonra hiç bir şey olmamış gibi görüntü geliyor ve bunu değişik zamanlarda yapıyor.


Bilgisayarımın Donanımı şu şekilde

Anakart:Msi b450 Gaming plus max
İşlemci:AMD-Ryzen 5 3600X
Ram : Corsair Vengeance RGB Pro (2x8) 3200MHz DDR4
Vga :Msi radeon rx 5600 xt gddr 6gb 192 b
Kasa :xıgmatek 650w 80 plus
Ekran:Asus vg248QE
#2
Sistem yani anakart tüm bileşenleri bir çek ediyor olabilir. BIOS sorunu olabilir güncelleme vs. kontrol edin. RAM yada işlemci OC sorunu olabilir bunları da varsa sıfırlayıp deneyin. RAM slotları doğru yerlerde olmayabilir anakartın ilk DUAL Channel soketlerinde olduğundan emin olun RAM lerin.

Son olarak anakart çipset sürücünüzü kurun mutlaka. Link : https://www.amd.com/en/support/chipsets/...t-am4/b450
Facebook bağlantısıugur.baki.g
#3
Öncelikle dediğine katılıyorum ana kart tüm bileşenler çek ediyor fakat bunu bazen çok hızlı bazen de çok yavaş yapıyor daha kötüsü de bunu çok değişik zaman aralıklarında yapıyor bazen düzeldi galiba diyorum sonra tekrar aynı şeyi yapıp başa dönüyor Biosa gelince " Msi" resmi sitesinde şu an mevcut olan en son sürüm bios versiyonuna güncelledim onda sorun yok tüm bileşenlerin sürücülerini resmi sitelerinden indirip kurdum Overclock yapmadım dolayısıyla tüm ayarlar biosta varsayılan şekilde ram leri hatalı takınca uyardı gösterdiği şekilde taktım hatta tek tek taktım biosu sıfırladım ekran kablolarını değiştirdim
display hdmi hatta anakart hariç tüm parçaları birebir değiştirdim m2ssd ssd ve mekanik hdd lere varana kadar hepsini denedim sonuç değişmedi geriye tek bir şey kaldı oda anakart benim tahminim bileşenlerde biri veya birkaçı bu anakart la uyuşmuyor o nedenle şimdi bir anakartı değiştirmeyi düşünüyorum yine sizlerinde farklı fikirlerine açığım.
#4
Anakartınız ile ilgili bir sorun olabilir.Ramler ile ilgili memtest86 programı ile test yapanilirsiniz görüntülere sebep olabilir ram bozukluğu.
  


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  Yeni sistemde mouse takılıyor Monster24 17 502 19/10/2020, Saat: 12:15
Son Yorum: Monster24
  Sapphire RX580 sistemde ekrana görüntü gelmiyor hkndnzii 1 56 16/10/2020, Saat: 22:44
Son Yorum: Enes Yavuz
Question Yeni sisteme eski SSDyi takma Hk. RoseMan 1 47 15/10/2020, Saat: 18:37
Son Yorum: ugur.gozaydin
Sad Goruntu karincali sorunu Avatar Baba 1 99 12/10/2020, Saat: 09:59
Son Yorum: ugur.gozaydin
  Karıncalanma Problemi Sercan Tarı 4 59 09/10/2020, Saat: 12:57
Son Yorum: ugur.gozaydin

Hızlı Menü:


Konuyu Okuyanlar:
1 Ziyaretçi