PC Hocası Forum Bilgisayar ve İnternet Sorunları Donanım Sorunları Hatalar Yeni topladığım sistemden görüntü alamıyorum yardım.
Yeni topladığım sistemden görüntü alamıyorum yardım.
Burkay06
Yeni topladığım sistemden görüntü alamıyorum yardım.
5
885
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5
Konuyu Okuyanlar:1 Ziyaretçi
Şuan Offine!
Exclamation 
Şuan Offine!
Burkay06 Yeni Üye
*
  • Konular1
  • Mesajlar2

  • Konum: 6 | Ankara
    Cinsiyet: Bay
  • Rep puanı 0
Yeni topladığım sistemden görüntü alamıyorum yardım.
Şuan Offine!
Şuan Offine!
Enes Yavuz Onursal Üye
*
  • Konular0
  • Mesajlar1,388

  • Konum: Belirtilmemiş
    Cinsiyet: Bay
  • Rep puanı 117
Hdmı kablosunu ekran kartına taktığınıza emin misiniz?
Şuan Offine!
Şuan Offine!
Burkay06 Yeni Üye
*
  • Konular1
  • Mesajlar2

  • Konum: 6 | Ankara
    Cinsiyet: Bay
  • Rep puanı 0
Evet bağlantılar hepsi doğru şekilde normal çalışıyo ama goruntu yok 
Bi kaç forumda bios güncellemesi yüzünden olduğu söyleniyo görüntü alamadan nasıl yapıcağımi bilmiyorum
Şuan Offine!
Şuan Offine!
Enes Yavuz Onursal Üye
*
  • Konular0
  • Mesajlar1,388

  • Konum: Belirtilmemiş
    Cinsiyet: Bay
  • Rep puanı 117
4 pinli güç bağlantısını değiştirebilirsiniz.
Ekran kartınızın ramların yada anakartın girişlerini bağlantısını kontrol edin ben sorunun burdan kaynaklandığını düşünüyorum.Ramları silip tekrar takın özellikle ekran kartınız yam yerinde mi takılı kontrol ediniz
Şuan Offine!
Şuan Offine!
ugur.gozaydin < Fiyasko Hayat >
*
  • Konular2
  • Mesajlar25,895

  • Konum: 34 | İstanbul Anadolu
    Cinsiyet: Bay
  • Rep puanı 3,295
Sisteminiz nedir?
İletişim : Facebook ugur.baki.g / Discord : Ugur_Gozaydin#7181

Sistem Bileşenleri : Intel Core i7 5820K + Gigabyte X99-UD3-CF + ASUS GTX 760 4GB ROG Striker Platinum + Corsair LPX 16GB(2x8GB) 2400MHz CL14 + MPG GUNGNIR 100P + PNY CS3030 250GB M.2 + WD Green 3TB HDD + WD Blue 1TB x2 HDD+ Arctic Freezer 34 eSports DUO + Cougar CGR-BXM-700 700W 80+ Bronze
Şuan Offine!
Şuan Offine!
doğukan.timuçin Yeni Üye
*
  • Konular1
  • Mesajlar3
  • Rep puanı 0
Harici karta görüntü kablosunu takmış olabilirsiniz bende de böyle bir sorun olmuştu işlemcinin girişlerine görüntü kablomu takmıstım görüntü alamamıştım sonra arayıp sorduğumda ekran kartına görüntü kablonuzu takın dendi



Hızlı Menü: