Sıvı Soğutma RGB'sini Çalıştıramıyorum

Bcrn

Yeni Üye
Katılım
22 Haz 2022
Mesajlar
8
Tepki
0
Merhaba arkadaşlar,

Yeni bir kasa aldım ve sistemim dün gece aktardım ancak sıvı soğutmamın RGB'sini ne yapsam çalıştıramıyorum, daha önceki kasamda rgb sorunsuz çalışıyordu.

Pompalar çalışıyor işlemcimi soğutuyor ama RGB'yi çalıştıramıyorum.

Ürün şu şekilden sıvı soğutmadan 2 kablo çıkıyor biri pompa biri RGB için görsellerini koyacağım. Dün geceden beri uğraşıyorum nasıl çözerim bir fikriniz var mı?
 

Ekli dosyalar

  • WhatsApp Image 2022-06-22 at 13.39.56.jpeg
    WhatsApp Image 2022-06-22 at 13.39.56.jpeg
    455.2 KB · Görüntüleme: 9
  • WhatsApp Image 2022-06-22 at 13.39.57 (1).jpeg
    WhatsApp Image 2022-06-22 at 13.39.57 (1).jpeg
    307.8 KB · Görüntüleme: 9
  • WhatsApp Image 2022-06-22 at 13.39.57.jpeg
    WhatsApp Image 2022-06-22 at 13.39.57.jpeg
    221.7 KB · Görüntüleme: 7
  • WhatsApp Image 2022-06-22 at 13.39.58 (1).jpeg
    WhatsApp Image 2022-06-22 at 13.39.58 (1).jpeg
    208.5 KB · Görüntüleme: 6
  • WhatsApp Image 2022-06-22 at 13.39.58.jpeg
    WhatsApp Image 2022-06-22 at 13.39.58.jpeg
    218.3 KB · Görüntüleme: 6
  • WhatsApp Image 2022-06-22 at 13.39.59.jpeg
    WhatsApp Image 2022-06-22 at 13.39.59.jpeg
    241.7 KB · Görüntüleme: 9
Moderatörün son düzenlenenleri:

AranelCiryatan

Aktif Üye
Katılım
14 Ara 2021
Mesajlar
129
Tepki
47
Konum
34 | İstanbul Anadolu
Ürün 4 pin RGB bir ürün ve MSI RGB sistemiyle uyumlu görünüyor sitesinde. Ürünü 5V 3 pin ARGB soketlerde denemediniz değil mi? LED yakmış olabilirsiniz eğer denediyseniz.
5v sokete 4 pin takınca sorun olmuyor genelde :D ama tam tersi yapınca patlama olası. zaten o nedenle takılamasın diye ortada 1 boşluk olacak şekilde 3 pin 5v RGB'ler :D zorlaryan takar tabi bir türlü orası ayrı tabi.
 

ugur.gozaydin

Co Admin
Co Admin
Katılım
11 Eki 2017
Mesajlar
34,162
Tepki
1,896
Konum
34 | İstanbul Anadolu
5v sokete 4 pin takınca sorun olmuyor genelde :D ama tam tersi yapınca patlama olası. zaten o nedenle takılamasın diye ortada 1 boşluk olacak şekilde 3 pin 5v RGB'ler :D zorlaryan takar tabi bir türlü orası ayrı tabi.
Olabiliyor, birkaç defa denk geldim bu tarz bir soruna. LED sisteminin kalitesiyle alakalı.
 

ugur.gozaydin

Co Admin
Co Admin
Katılım
11 Eki 2017
Mesajlar
34,162
Tepki
1,896
Konum
34 | İstanbul Anadolu
Direkt led bağlantısı üründe 2 kablo çıkışı ar biri pompa biri led resimlerde gözüküyor
Resimlerde görünenlere baktım ama ekstra kontrolcüden de benzer kablo çıkış alabilirsiniz ve kontrolcünün SATA POWER kablosu takılı değilse sorun genelde bu olur o yüzden sormuştum ama sizde kontrolcü yoksa bunu es geçebiliriz.

Benim aklıma 1 ihtimal geliyor ürün LED odaklı arızalı olabilir. Normalde taktığınız gibi çalışması lazım çünkü.
 
KS

Bcrn

Yeni Üye
Katılım
22 Haz 2022
Mesajlar
8
Tepki
0

Bunlarda kumanda yada kontrolcü yok direkt 4 pin rgb header ile çalışıyor. Kablo bozuk yada ürünün RGB'si bozuk bu durumda. Zaten bu üründe RGB sadece pompa üzerinde.
Kabloda yada rgb de arıza olup olmadığını nasıl anlayabilirim kontrol edebiliceğim bir şey var mı
 

Şu anda bu konuyu okuyan kullanıcılar

Üst