Youtube Anasayfasından Sonra Herhangi Bir Video Açamıyorum.

Eray Çolak

Stajyer Üye
Stajyer Üye
Katılım
26 May 2024
Mesajlar
3
Tepki
0
Arkadaşlar merhaba,

PCHocamızın sayesinde GOAT v4 alan şanslı kesimden biriyim. Ekipmanlarımı da aldım her şey tamam. 35 yaşına geldim hayalimi gerçekleştirdim buradan bir kez daha kendilerine teşekkür ederim öncelikle.

Sorunuma gelecek olursak. Son 2-3 gündür ne olduğunu bilmediğim bir şekilde youtube anasayfası açılıyor orada hiçbir problem yok fakat anasayfadan herhangi bir video seçtiğimde açılmıyor. Yeni sekme olarak da açılmıyor. İnternet yokmuşçasına beyaz ekran ve dolum var ama gelmiyor video.

Bunu hem chrome'la hem edge ile denedim. İkisinde de sonuç aynı. Çok forumlarda bir şeyler yazan veya takip eden birisi değilim açıkçası fakat bunu nereye nasıl anlatacağımı bilemedim.

İnternetim Türknet. Bu konuyu yazarken speedtest yapıp ekran görüntüsünü paylaşıyorum. İnternet hızımda da bir problem yok, olsa zaten oyun oynayamam.

Bu arada başka hiçbir sitede böyle bir şey yaşamıyorum, twitch'de falan canlı yayınları sorunsuz izleyebiliyorum.

Elimden geldiğince sorunumu anlatmaya çalıştım, kıymetli destekleriniz beklerim.


1716678476070.png


ana sayfa açılıyor.
1716678515835.png


sonraki bir video sayfası açılmıyor.
1716678564769.png
 

SmileFate

Sözü Geçen
Sözü Geçen
Katılım
31 Ara 2019
Mesajlar
1,374
Tepki
825
Konum
34 | İstanbul Avrupa
Sisteminiz hayırlı olsun;

• Tarayıcınızda sayfa yapısını bozan/değiştiren uzantı (mesela reklam engelleyici) kullanıyorsanız onlardan kaynaklı olabilir. Uzantılarınızı kapatıp tekrar deneyin. (chrome://extensions/ hızlı erişim bu metni tarayıcıda boş bir sekmeye kopyalayıp yapıştırabilirsiniz.)
• Tarayıcı ayarlarınızı sıfırlamayı deneyin. ( chrome://settings/reset hızlı erişim bu metni tarayıcıda boş bir sekmeye kopyalayıp yapıştırabilirsiniz.)
 

Sahuraka

Moderatör
Moderatör
Katılım
29 Eki 2022
Mesajlar
16,879
Tepki
4,224
Arkadaşlar merhaba,

PCHocamızın sayesinde GOAT v4 alan şanslı kesimden biriyim. Ekipmanlarımı da aldım her şey tamam. 35 yaşına geldim hayalimi gerçekleştirdim buradan bir kez daha kendilerine teşekkür ederim öncelikle.

Sorunuma gelecek olursak. Son 2-3 gündür ne olduğunu bilmediğim bir şekilde youtube anasayfası açılıyor orada hiçbir problem yok fakat anasayfadan herhangi bir video seçtiğimde açılmıyor. Yeni sekme olarak da açılmıyor. İnternet yokmuşçasına beyaz ekran ve dolum var ama gelmiyor video.

Bunu hem chrome'la hem edge ile denedim. İkisinde de sonuç aynı. Çok forumlarda bir şeyler yazan veya takip eden birisi değilim açıkçası fakat bunu nereye nasıl anlatacağımı bilemedim.

İnternetim Türknet. Bu konuyu yazarken speedtest yapıp ekran görüntüsünü paylaşıyorum. İnternet hızımda da bir problem yok, olsa zaten oyun oynayamam.

Bu arada başka hiçbir sitede böyle bir şey yaşamıyorum, twitch'de falan canlı yayınları sorunsuz izleyebiliyorum.

Elimden geldiğince sorunumu anlatmaya çalıştım, kıymetli destekleriniz beklerim.


Ekli dosyayı görüntüle 34846

ana sayfa açılıyor.
Ekli dosyayı görüntüle 34847

sonraki bir video sayfası açılmıyor.
Ekli dosyayı görüntüle 34848
reklam engelleyici varsa ondan kaynaklıdır büyük ihtimalle
 
KS

Eray Çolak

Stajyer Üye
Stajyer Üye
Katılım
26 May 2024
Mesajlar
3
Tepki
0
Sisteminiz hayırlı olsun;

• Tarayıcınızda sayfa yapısını bozan/değiştiren uzantı (mesela reklam engelleyici) kullanıyorsanız onlardan kaynaklı olabilir. Uzantılarınızı kapatıp tekrar deneyin. (chrome://extensions/ hızlı erişim bu metni tarayıcıda boş bir sekmeye kopyalayıp yapıştırabilirsiniz.)
• Tarayıcı ayarlarınızı sıfırlamayı deneyin. ( chrome://settings/reset hızlı erişim bu metni tarayıcıda boş bir sekmeye kopyalayıp yapıştırabilirsiniz.)
reklam engelleyici varsa ondan kaynaklıdır büyük ihtimalle
Teşekkürler arkadaşlar fakat herhangi bir değişim olmadı...
 

shogun

Klavye Delikanlısı
Klavye Delikanlısı
Katılım
1 Mar 2022
Mesajlar
1,341
Tepki
389
Konum
1 | Adana
Tarayıcı geçmişini temizleyin. Youtube çerezlerini silin.

Ublock Origin reklam engelleyici kurun.

Dns önbelleğini sıfırlayın.

OpenDns kullanın.

Olmazsa Firefox yükleyin.
 

Qlay

Klavye Delikanlısı
Klavye Delikanlısı
Katılım
21 Tem 2022
Mesajlar
422
Tepki
111
bi kaç aşamada çözebilirsiniz bu sorunu geçenlerde benimde başıma gelmişti.

1-ağ ayarlarını sıfırlayın
2- chrome'nin çerezlerini ve sertifikalarını silin, tek tek
3- Denetim masası > programlar > Program Kaldır > Google chrome seçip silin ve yeniden kurun

NOT: ek olarak başka tarayıcı yükleme zahmetine girmeyin çünkü onlarda da aynı şey olucaktır.
 
KS

Eray Çolak

Stajyer Üye
Stajyer Üye
Katılım
26 May 2024
Mesajlar
3
Tepki
0
Arkadaşlar hepinize teşekkür ederim, tek tek cevaplamaya çalışacağım.

YouTube dışında farklı platformlarda durum nedir? (Dailymotion, Twitch, BluTV veya diğer izleme platformları..) Birde ekran kartı dahil sistem sürücüleriniz güncel mi?
Twitch'te denedim belirtmiştim herhangi bir sorun yok, dailymotion denemedim ama netflix de rahatça çalışıyor. Bütün sürücülerim güncel eminim.

Tarayıcı geçmişini temizleyin. Youtube çerezlerini silin.

Ublock Origin reklam engelleyici kurun.

Dns önbelleğini sıfırlayın.

OpenDns kullanın.

Olmazsa Firefox yükleyin.
Tarayıcı geçmişini çerezleri vs. defalarca sildim. Chrome'u da silip tekrar yükledim. İnternette biraz araştırıp protokol vs. kısımlarını bile sildim. Ublock origin de yükledim. Hiç biri işe yaramadı maalesef. Sadece DNS önbelleği kısmını ve openDNS kısmını nasıl yapılacağını biraz açıklayabilirseniz deneyeyim.

bi kaç aşamada çözebilirsiniz bu sorunu geçenlerde benimde başıma gelmişti.

1-ağ ayarlarını sıfırlayın
2- chrome'nin çerezlerini ve sertifikalarını silin, tek tek
3- Denetim masası > programlar > Program Kaldır > Google chrome seçip silin ve yeniden kurun

NOT: ek olarak başka tarayıcı yükleme zahmetine girmeyin çünkü onlarda da aynı şey olucaktır.
Sorun mesajımda dediğim gibi sadece chrome'da değil edge'de de aynı sorun olduğu için chrome kaynaklı değil diye düşünerek firefox opera vs. yükleme gereği duymadım. Üstte shogun arkadaşıma belirttiğim gibi protokollerine kadar sildim chrome'u, sertifikalardan kastınız buysa. Değilse nasıl yapılacağını belirtirseniz deneyeyim. Aynı şekilde ağ ayarlarını nasıl sıfırlayacağımı da anlatabilirseniz...
 

SmileFate

Sözü Geçen
Sözü Geçen
Katılım
31 Ara 2019
Mesajlar
1,374
Tepki
825
Konum
34 | İstanbul Avrupa
DNS önbelliği temizlemek için şu adımları deneyin;

Windows 8 - Windows 11​

  1. Win+X tuşları ile WinX Menü'yü açınız.
  2. Komut İstemi bağlantısına sağ tıklayın ve Yönetici Olarak Çalıştır seçeneğini seçiniz.
  3. ipconfig /flushdns yazıp Enter tuşuna basınız.
  4. ipconfig /release yazıp Enter tuşuna basınız.
  5. ipconfig /renew yazıp Enter tuşuna basınız.
  6. Eğer işlem başarılıysa aşağıdaki mesajı alırsınız:
    Windows IP configuration successfully flushed the DNS Resolver Cache.

İşetim sisteminize göre DNS ayarlaması için şu sayfayı ziyaret edin; (Win 11 kullanıyorsanız DNS adresini yazdıktan sonra alttaki HTTPS üzerinden DNS bölümünü "açık (otomatik şablon)" olarak seçin)

Girebileceğiniz DNS adresleri;
  • Google: 8.8.8.8 – 8.8.4.4 [Tavsiye]
  • Quad9: 9.9.9.9 – 149.112.112.112
  • OpenDNS Home: 208.67.222.222 – 208.67.220.220
  • Cloudflare: 1.1.1.1 – 1.0.0.1 [Tavsiye]
  • CleanBrowsing: 185.228.168.9 – 185.228.169.9
  • AdGuard DNS: 94.140.14.14 – 94.140.15.15 [Rekabetçi oyun oynamıyorsanız tavsiyemdir]
 

Qlay

Klavye Delikanlısı
Klavye Delikanlısı
Katılım
21 Tem 2022
Mesajlar
422
Tepki
111
Arkadaşlar hepinize teşekkür ederim, tek tek cevaplamaya çalışacağım.


Twitch'te denedim belirtmiştim herhangi bir sorun yok, dailymotion denemedim ama netflix de rahatça çalışıyor. Bütün sürücülerim güncel eminim.


Tarayıcı geçmişini çerezleri vs. defalarca sildim. Chrome'u da silip tekrar yükledim. İnternette biraz araştırıp protokol vs. kısımlarını bile sildim. Ublock origin de yükledim. Hiç biri işe yaramadı maalesef. Sadece DNS önbelleği kısmını ve openDNS kısmını nasıl yapılacağını biraz açıklayabilirseniz deneyeyim.


Sorun mesajımda dediğim gibi sadece chrome'da değil edge'de de aynı sorun olduğu için chrome kaynaklı değil diye düşünerek firefox opera vs. yükleme gereği duymadım. Üstte shogun arkadaşıma belirttiğim gibi protokollerine kadar sildim chrome'u, sertifikalardan kastınız buysa. Değilse nasıl yapılacağını belirtirseniz deneyeyim. Aynı şekilde ağ ayarlarını nasıl sıfırlayacağımı da anlatabilirseniz...

Buradan yapabilirsiniz
 

Şu anda bu konuyu okuyan kullanıcılar

Son mesajlar

Geri
Üst